Issue with GlobalSign Certificate Inventory Tool (CIT)

Incident Report for GMO GlobalSign

Resolved

This incident has been resolved.
Posted Aug 19, 2022 - 16:24 UTC

Monitoring

The issue seems to be resolved, but we are monitoring while we identify the root cause.
Posted Aug 18, 2022 - 15:30 UTC

Investigating

We are investigating an issue with GlobalSign CIT which causes it to display a blank page when users log in.
Posted Aug 18, 2022 - 15:29 UTC