Issue with Atlas portal fetching and creating account details
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved. The portal should now be fully functional
Posted May 13, 2024 - 12:52 UTC
Identified
We have identified an issue which is preventing the Atlas portal from viewing and creating information such as API keys and mTLS certs. The team are working on this with the highest priority and hope to have it resolved ASAP.
Posted May 13, 2024 - 09:43 UTC
This incident affected: Atlas (User Portal).