Certificate issuance failures on Atlas platform
Incident Report for GMO GlobalSign
Postmortem
Posted Mar 28, 2024 - 15:28 UTC

Resolved
For a period between roughly 05:20 and 06:30 UTC, certificate issuance on Atlas (HVCA, and DSS identities) was failing. This was due to a database cluster issue. A full Incident Report will be attached once the postmortem is complete.
Posted Mar 20, 2024 - 05:30 UTC