Connectivity issues to the Atlas APIs (HVCA, DSS)
Incident Report for GMO GlobalSign
Postmortem

Full Incident Report is available here.

Posted Mar 13, 2024 - 10:38 UTC

Resolved
We have had no further issues following implementation of the fix. Root Cause Analysis is continuing and we will post an Incident Report when this is complete.
Posted Jan 30, 2024 - 12:51 UTC
Monitoring
A fix has been implemented and we are monitoring to make sure no further errors are being reported. The root cause is still under investigation.
Posted Jan 30, 2024 - 11:44 UTC
Investigating
We are currently investigating issues which are causing some customers to get TLS errors when connecting to the HVCA and DSS APIs. We will post more as investigations continue.
Posted Jan 30, 2024 - 11:18 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).