Certificate Issuance is unstable in GCC system
Incident Report for GMO GlobalSign
Resolved
After 1:46 am on 10 April 2024 (UTC), we have not received any further alerts.
Based on this, we conclude that the incident has been resolved.
Thank you for your patience and understanding during this time.
Posted Apr 10, 2024 - 04:09 UTC
Monitoring
Since 1:46 am on 10 April 2024 (UTC), our system has been operating without any errors.
We continue to monitor the system closely to ensure optimal performance and reliability.
Posted Apr 10, 2024 - 03:03 UTC
Investigating
From 20:11 on 9 April 2024 (UTC), we noticed that some certificates were being denied for issuance.
We are currently investigating the cause of this incident.
Posted Apr 10, 2024 - 01:58 UTC
This incident affected: GCC (Certificate Issuance).