Issuance delays in GCC
Incident Report for GMO GlobalSign
Resolved
The backlog has completed and issuance speed is back to normal
Posted Apr 18, 2023 - 10:22 UTC
Identified
The team have identified and resolved the cause of the issue. There is a backlog of orders which are currently being processed - we expect these to clear in the next hour and issuance times to return to normal from that point.
Posted Apr 18, 2023 - 10:06 UTC
Investigating
We are currently investigating an issue that is causing delays or errors in issuance for a number of GCC customers. We will update as soon as we have isolated the problem.
Other services (e.g. Atlas APIs, Timestamping) are not affected.
Posted Apr 18, 2023 - 06:50 UTC
This incident affected: GCC (Certificate Issuance).