Partial CAA validation error in GCC

Incident Report for GMO GlobalSign

Resolved

We have confirmed that the fix put in place does address the root cause of the issue, and no further unexpected errors have been seen since this was put in place.
Posted Feb 27, 2025 - 08:57 UTC

Monitoring

We have identified an issue which was affecting a small amount of certificate issuance through the GCC platform, causing CAA validation to fail in some cases. The team have put a temporary fix in place which seems to have resolved the problem, however we are continuing to monitor and troubleshoot until we can confirm that the root cause has been resolved.
Posted Feb 27, 2025 - 01:34 UTC
This incident affected: GCC (Certificate Issuance).