Issue at one of our CDNs
Incident Report for GMO GlobalSign
Resolved
Our CDN partner has resolved the issue on their end, and their availability has been independently verified by our Infrastructure team. We have re-established full CDN redundancy for GlobalSign's systems.
Posted Jun 21, 2022 - 09:17 UTC
Monitoring
One of our CDN partners is experiencing a network issue, detected our end at about 6:39 UTC. This may have resulted in customers receiving errors on the website and on OCSP/CRL services. As of 07:04 UTC, we have stopped directing traffic to the affected CDN. We are monitoring availability, and will re-enable once it it considered stable.
Posted Jun 21, 2022 - 07:10 UTC
This incident affected: GCC (GCC User Portal, OCSP & CRL Services) and Atlas (OCSP & CRL Services).