Outage on GCC User Portal, Certificate Issuance by GUI and API, Siteseal, Timestamp
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted May 19, 2023 - 15:00 UTC
Monitoring
Service is restored.
We will keep monitoring the service for a while.
We apologize for the service unavailability for several hours.
Posted May 19, 2023 - 09:49 UTC
Update
Infrastructure team is still checking restored configration with vendor.
Posted May 19, 2023 - 09:04 UTC
Update
Hardware replacement and configuration restoration are completed.
We are now performing final check.
Posted May 19, 2023 - 08:02 UTC
Investigating
We are currently investigating this issue.
Posted May 19, 2023 - 07:03 UTC
Update
Hardware for replacement has arrived in data center. Infrastructure team starts hardware replacement and configuration restoration.
Posted May 19, 2023 - 07:02 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 07:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 07:01 UTC
Update
Vendor is now preparing hardware for replacement. The hardware will be delivered in 1 -2 hours.
Posted May 19, 2023 - 06:01 UTC
Update
Currently hardware vendor is investigating root cause on site.
Posted May 19, 2023 - 05:01 UTC
Update
We are investigating hardware which are causing issue with vendor.
Posted May 19, 2023 - 04:03 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 04:00 UTC
Update
Investigation is still in progress to isolate the root cause of the service unavailability.
Posted May 19, 2023 - 03:02 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2023 - 03:00 UTC
Investigating
We are currently investigating an issue that is causing service unavailability of GCC User Portal, Certificate Issuance by GUI and API, Siteseal, Timestamp. We will update as soon as we have isolated the problem.
Posted May 19, 2023 - 02:15 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance, Time Stamping).