Intermittent Atlas errors
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 17:41 UTC
Monitoring
The team have resolved the issue and are monitoring the situation. No further related errors are being shown.
Posted Nov 07, 2024 - 17:29 UTC
Identified
We are investigating an issue with the Atlas logging subsystem which may cause some API calls to fail intermittently (returning an HTTP 503). The team are working on resolving the problem ASAP.
Posted Nov 07, 2024 - 17:23 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).