Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 08, 2025 - 14:00 UTC
Scheduled
We will be conducting system maintenance resulting in a service outage. Please avoid accessing the system during this time. We apologize for any inconvenience and appreciate your understanding.
■Scope of impact - GCC User Portal - GCC Certificate Issuance - SSL API Certificate Issuance - ePKI API Certificate Issuance - SSL (Access to Domain Validation URL) - EPKI (Access to certificate acquisition URL) - JCAN User Portal - JCAN Certificate Issuance - JCAN API Certificate Issuance - JCAN (Access to certificate acquisition URL) - Displaying GCC Siteseal
[Note] There is no effect on the use of issued certificates or revocation confirmation.
Posted Jan 08, 2025 - 03:01 UTC
This scheduled maintenance affected: GCC (GCC User Portal, Certificate Issuance).