Problem delivering Japan Certified timestamps

Incident Report for GMO GlobalSign

Resolved

Our supplier has confirmed the issue is resolved.
Posted Jan 19, 2026 - 11:54 UTC

Monitoring

The issue looks to have been resolved, however we are waiting for an update from our provider to confirm that everything is stable.
Posted Jan 19, 2026 - 10:40 UTC

Identified

We are experiencing an issue with Japan certified timestamps. This relates to a problem at our upstream provider. We are monitoring the situation and will provide updates as we get them. This also affects customers obtaining Japan certified timestamps through the Atlas TSA and DSS services
Posted Jan 19, 2026 - 10:34 UTC
This incident affected: Other Product Lines (Timestamping (Japan Certified Timestamp partner) for document signing) and Atlas (Document Signing Service (DSS), Time Stamping).