Errors for Atlas DSS and TSA customers using Japanese Certified timestamps
Incident Report for GMO GlobalSign
Resolved
This issue has been resolved and timestamps are being returned successfully from the Japanese Certified timestamp services.
Posted Dec 11, 2023 - 14:25 UTC
Identified
We have identified a higher than normal error rate on our TSA services. This relates to customers using Japan accredited (Certified) timestamps in the DSS platform, some timestamp calls for these customers are failing. We will be applying a fix for affected customers in the coming hours.
Posted Dec 11, 2023 - 10:15 UTC
This incident affected: Atlas (Document Signing Service (DSS), Time Stamping).