GCC web and other services hosted in Japan are unavailable

Incident Report for GMO GlobalSign

Resolved

There is no network issue more than 10 hours.
We change the status from Monitoring to Resolved.
Posted Sep 26, 2023 - 01:49 UTC

Monitoring

Web access is now stable.
We will investigate the root cause with our network service providers.
Posted Sep 25, 2023 - 15:00 UTC

Update

We are continuing to investigate this issue.
Posted Sep 25, 2023 - 13:54 UTC

Investigating

As of 13:03 UTC, the following web access is unstable
- Official GlobalSign website for Japan
- GCC service
- JCAN service
- Siteseal service
- My number service

We are currently working to determine the cause of this incident.
Posted Sep 25, 2023 - 13:51 UTC
This incident affected: GCC (GCC User Portal).