Problem validating domains with DNS in GCC
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved and validation is working as normal.
Posted Mar 27, 2023 - 07:58 UTC
Investigating
We are currently investigating an issue that is causing domain validation by DNS and HTTP to fail in GCC.
Atlas domain validation is unaffected.
We will post updates as soon as they are available.
Posted Mar 27, 2023 - 06:38 UTC
This incident affected: GCC (Certificate Issuance).