Issue creating credentials in Atlas portal

Incident Report for GMO GlobalSign

Resolved

The issue has been resolved.
Posted Oct 30, 2025 - 19:23 UTC

Identified

We have identified the issue and are working to resolve it.
Posted Oct 30, 2025 - 17:07 UTC

Update

We have confirmed there is an issue with creating credentials and mTLS certs, resulting in an HTTP 500 error. Our team are investigating.
Posted Oct 30, 2025 - 16:51 UTC

Investigating

We are investigating reports of users being unable to create credentials in the Atlas portal. We will update once we have identified the issue.
Posted Oct 30, 2025 - 16:36 UTC
This incident affected: Atlas (User Portal).