Atlas DSS and HVCA API routing issue
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 16:57 UTC
Update
Our ISP has reported an equipment failure in one of their London sites, which is currently being resolved. No further disruption is expected, but the GlobalSign Infrastructure team will continue to be on high alert as routes re-establish.
Posted Mar 31, 2021 - 15:31 UTC
Monitoring
One of the ISPs used to provide the Atlas API services is experiencing problems and has dropped its connection to GlobalSign's data centre. Traffic is being routed successfully over GlobalSign's other ISPs, however customers may have noticed a blip in connectivity (timeouts) at around 14:40 UTC as the problem was automatically routed around. GlobalSign's Engineers are monitoring the situation and will be working with the affected ISP to re-establish connection for full redundancy.
Posted Mar 31, 2021 - 14:01 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).