Atlas API outage
Incident Report for GMO GlobalSign

Resolved
The incident is considered resolved, and the platform is stable. We will publish an Incident Report as soon as we have it ready.
Posted Sep 27, 2023 - 21:48 UTC
Monitoring
All services should now be operational. We are monitoring closely as they catch up with customer requests.
Posted Sep 27, 2023 - 20:46 UTC
Update
Our engineers are on-site and are working on a resolution
Posted Sep 27, 2023 - 20:22 UTC
Identified
We appear to have identified the issue. Certificates are now being queued for issuance, but we need to get engineers on-site at our data center to fully resolve the issue. We have scrambled the on-call team.
Posted Sep 27, 2023 - 19:45 UTC
Update
We are continuing to investigate the issue. Some services are unable to connect to some core databases, but these databases are operational.
Direct TSA services seem to be working. HVCA and DSS are affected.
Posted Sep 27, 2023 - 19:32 UTC
Investigating
We are currently affecting an outage that is affecting all Atlas API services (DSS, HVCA, TSA) and OCSP services for Atlas.
We will post further updates as soon as we have identified the issue.
Posted Sep 27, 2023 - 18:59 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, OCSP & CRL Services, Time Stamping, Edge Enroll).