Possible issue on DSS/HVCA
Incident Report for GMO GlobalSign
Resolved
Following an investigation we believe the issue is fully resolved.
Posted May 08, 2024 - 11:25 UTC
Monitoring
There was a short window between about 07:30 and 07:40 UTC where a small percentage of /login requests for the DSS and HVCA APIs failed. Everything is working normally at the current time and we are continuing to monitor until we have fully identified the root cause.
Posted May 08, 2024 - 08:21 UTC
Investigating
We are investigating a possible issue on DSS and HVCA which is causing some API calls to fail. We will post when we have more information.
Posted May 08, 2024 - 07:51 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).