Errors on HVCA /stats endpoints

Incident Report for GMO GlobalSign

Resolved

The issue has been resolved and we've not seen further errors.
Posted Dec 12, 2025 - 07:44 UTC

Update

The team are continuing to work on resolving the issues with the logging cluster and hope to have the problem resolved soon.
Posted Dec 11, 2025 - 07:59 UTC

Identified

We are seeing a higher than normal failure rate of calls to the /stats endpoints on the HVCA (Atlas Certificate Management API). This relates to problems in the logging cluster which the team are currently working to resolve. Issuance and other core services are not affected.
Posted Dec 10, 2025 - 14:08 UTC
This incident affected: Atlas (Certificate Issuance).