Brief error spike on Atlas API services

Incident Report for GMO GlobalSign

Resolved

The issue has been confirmed resolved
Posted Apr 09, 2026 - 13:33 UTC

Monitoring

The Infrastructure team have identified the root cause and are monitoring the situation.
Posted Apr 09, 2026 - 12:46 UTC

Investigating

We just experienced a high spike in errors on the Atlas APIs (HVCA, DSS, TSA). The issue lasted for a few minutes between roughly 12:25 and 12:35 UTC. The issue is no longer occurring but the Infrastructure team are investigating the root cause.
Posted Apr 09, 2026 - 12:45 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).