High error rate on /login calls to Atlas API services
Incident Report for GMO GlobalSign
Resolved
We have seen no further problems so are marking this issue as resolved
Posted Jun 06, 2024 - 15:00 UTC
Monitoring
Our team have resolved the issue and are closely monitoring to make sure it doesn't return. A root cause investigation is still underway.
Posted Jun 06, 2024 - 07:36 UTC
Identified
It looks like the issue is still present and is now causing more /login calls to fail. Our team are working on resolving the issue.
Posted Jun 06, 2024 - 07:01 UTC
Monitoring
We have seen a spike in errors returned to users sending /login calls to the DSS and HVCA APIs. This started at around 06:50 UTC and looks to have recovered, although our team are closely monitoring and will be investigating the root cause.
Posted Jun 06, 2024 - 06:51 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).