Small number of authentication failures on Atlas APIs

Incident Report for GMO GlobalSign

Resolved

No further authentication errors have been shown so we are considering this issue resolved.
Posted Jul 31, 2024 - 07:58 UTC

Monitoring

We have identified a problem with one instance of a service relating to authentication and resolved it. It looks like there are no more errors but we are closely monitoring.
Posted Jul 31, 2024 - 07:45 UTC

Investigating

We are investigating the failure of a small percentage of authentication (/login) calls on the HVCA and DSS APIs. We will post shortly when we have more information. Most calls are still succeeding.
Posted Jul 31, 2024 - 07:37 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).