Some OCSP requests returning "Malformed"
Incident Report for GMO GlobalSign
Resolved
Full CDN redundancy has been restored for all services.
Posted Mar 25, 2021 - 19:25 UTC
Update
All services are operational, and our provider has reported resolution of the issue, which has been confirmed by testing from GlobalSign's engineers.
We will continue to monitor the service closely as we return to full CDN redundancy over the next 24 hours.
Posted Mar 24, 2021 - 16:25 UTC
Update
To resolve the issue for hosted OCSP customers, we have migrated them away from the affected CDN. Requests are now succeeding although there will still be some failures as DNS TTL expires. Our provider are continuing to investigate the root cause of the issue as a top priority.
Posted Mar 24, 2021 - 07:37 UTC
Update
Please note that OCSP services for ocsp.globalsign.com and ocsp2.globalsign.com are operational. Hosted OCSP services for some customers are still experiencing the issue. The problem affects POST requests, resulting in them returning a "Malformed Response" error from GlobalSign's OCSP servers. We are working with our providers to fully resolve the issue ASAP.
Posted Mar 24, 2021 - 02:31 UTC
Monitoring
There appears to be an issue at one of our CDNs which is causing incoming OCSP requests to become malformed. We have temporarily routed traffic away from the affected CDN to mitigate the issue, and are working directly with them to fully resolve.
Posted Mar 24, 2021 - 01:51 UTC
Investigating
We are currently investigating a potential issue affecting some OCSP requests which is causing the servers to receive a malformed request and return an error.
Posted Mar 24, 2021 - 01:23 UTC
This incident affected: GCC (OCSP & CRL Services) and Atlas (OCSP & CRL Services).