GCC Connectivity Issues
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 09:09 UTC
Investigating
Our Infrastructure Team are currently investigating issues with the GCC issuance platform, the platform is available but some functionality is not functional or is unavailable sporadically. We will update as soon as we have identified the root cause.
Posted Jun 13, 2023 - 08:30 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).