Higher than normal error rate on Atlas APIs

Incident Report for GMO GlobalSign

Resolved

The issue has been confirmed related to a failover event on one of our database clusters and has been confirmed as resolved.
Posted Feb 25, 2026 - 15:15 UTC

Monitoring

The team have seen an increase in error rate on the Atlas (HVCA and DSS) APIs. This seems to be related to an internal failover event but showed a brief failure rate of around 4% on /login calls. The team are confirming the root cause and are monitoring the situation, although it appears to be stable.
Posted Feb 25, 2026 - 14:19 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).