GCC Certificate Issuance Failure

Incident Report for GMO GlobalSign

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 09:43 UTC

Monitoring

We identified an issue affecting certificate issuance through the GCC platform, causing an intermittent issuance failure. Some of the CAs were successful upon reprocessing. The team had resolved the issue, but we are continually monitoring in case of further problems. The team are planning mitigations in case of re-occurrence.
Posted Apr 07, 2025 - 06:27 UTC
This incident affected: GCC (Certificate Issuance).