Issue with Atlas APIs (HVCA, DSS, TSA)
Incident Report for GMO GlobalSign
Postmortem

Please find the Incident Report for this incident here: https://media.globalsign.com/en-incident-report-20230816

Posted Aug 21, 2023 - 12:05 UTC

Resolved
Marking incident as resolved following monitoring period.
Posted Aug 16, 2023 - 13:41 UTC
Monitoring
The issue has been resolved. We do not believe there will be any recurrence, but are continuing to monitor the affected servers closely for the next hour or so to ensure there are no further issues.
Posted Aug 16, 2023 - 09:56 UTC
Investigating
We are currently investigating an issue reported by our monitoring systems affecting multiple Atlas services (HVCA, DSS, TSA). We are currently investigating and will post more information as soon as it is available.
Posted Aug 16, 2023 - 09:44 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).