Possible errors from GCC
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Apr 25, 2024 - 19:18 UTC
Monitoring
Our engineers identified a small number of errors on some particular API endpoints, the issue is resolved and we are continuing to monitor. Certificate issuance was not significantly affected during this period.
Posted Apr 25, 2024 - 18:31 UTC
Investigating
We are currently investigating some reports of errors from parts of the GCC platform. We will confirm once we have been able to recreate the issue.
Posted Apr 25, 2024 - 15:51 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).