TLS Certificate Issuance slow in Atlas
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved, and issuance is now being performed within usual times. The third party CT Log is still unavailable, but this is no longer affecting Atlas issuance.
Posted Nov 02, 2023 - 14:59 UTC
Investigating
We are currently experiencing slow TLS certificate issuance in Atlas. This is because of the unavailability of one of the core CT Logs which we need to submit certificates to. TLS certificates may take a longer period than usual to be issued.
We are investigating why the impact is as large as it is, given the other logs are available.
Posted Nov 02, 2023 - 12:41 UTC
This incident affected: Atlas (Certificate Issuance).