We are investigating an issue affecting DSS and HVCA
Incident Report for GMO GlobalSign
Resolved
We have confirmed that the issue is resolved. The total period of the issue was 1 minute 41 seconds, during which a percentage of API calls were affected and will have received an HTTP 503 response.
Posted May 01, 2024 - 13:59 UTC
Update
The team have resolved the issue and are monitoring, however root cause has not yet been identified
Posted May 01, 2024 - 13:29 UTC
Investigating
We are seeing high levels of errors on both HVCA and DSS API calls. The team are investigating
Posted May 01, 2024 - 13:16 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).