Timeout (HTTP 504) errors from Atlas TSA services
Incident Report for GMO GlobalSign
Resolved
This issue has been confirmed as resolved
Posted Mar 03, 2022 - 16:01 UTC
Monitoring
On Tuesday 22nd February between about 14:50 and 17:00 UTC we experienced an issue where a percentage of timestamp requests returned an HTTP 504 (timeout) response. The problem has been resolved, but we are continuing to closely monitor the service as we work to identify the root cause.
Posted Feb 24, 2022 - 15:49 UTC
This incident affected: Atlas (Time Stamping).