Issues affecting domain claims in Atlas

Incident Report for GMO GlobalSign

Resolved

There have been no further errors since the fix was implemented so we are marking this issue as resolved.
Posted Sep 10, 2025 - 17:23 UTC

Monitoring

We have implemented a fix and are no longer seeing the errors. We are monitoring to ensure everything is stable.
Posted Sep 10, 2025 - 15:27 UTC

Investigating

We are currently investigating an issue affecting domain claims in Atlas. Primarily this affects customers calling ACME to renew domain claims, however we have seen errors relating to direct calls to the API. Our team are working on a resolution.
Posted Sep 10, 2025 - 13:18 UTC
This incident affected: Atlas (Certificate Issuance).