A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2026 - 09:54 UTC
Investigating
We’re currently investigating reports of a service interruption with GCC Certificate Issuance. The root cause is currently unknown. We understand the issues this may be causing and are working hard to resolve the problem as soon as possible.
Occurred at: Aug 13, 08:21 UTC
■Scope of impact - GCC User Portal - Certificate Issuance - SSL API Certificate Issuance - SSL (Access to Domain Validation URL) - ePKI API Certificate Issuance - EPKI (Access to certificate acquisition URL) - JCAN User Portal - JCAN Certificate Issuance - JCAN API Certificate Issuance - JCAN (Access to certificate acquisition URL) [Note] There is no impact on the use of issued certificates or revocation confirmation.
Posted Aug 13, 2026 - 09:18 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).