DSS service is partially unavailable
Incident Report for GMO GlobalSign
Resolved
No more failures have been observed following our changes, so we are considering the incident resolved.
Posted Feb 20, 2024 - 09:23 UTC
Monitoring
Working with our partner we have implemented a fix. Affected customers are now successfully able to obtain Japan Certified timestamps. We will continue to monitor the situation before marking as fully resolved.
Posted Feb 20, 2024 - 08:35 UTC
Update
Unfortunately our fix did not prove successful in testing. We are currently awaiting response from our Japan Certified timestamp partner. We will work with them to resolve the issue as soon as we hear back from them.
In the meantime our Development team continue to work in parallel to explore options for a workaround from our side.
Posted Feb 19, 2024 - 15:04 UTC
Update
Working with the Development team, we have identified a potential solution for the affected customers. This is currently being tested and we hope to be able to roll it out shortly.
Posted Feb 19, 2024 - 12:09 UTC
Identified
Following maintenance by one of our Japanese timestamp partners, it appears that requests for Japan Certified timestamps through DSS are failing. All other requests, and other timestamp types, are working correctly. We are investigating with the help of the Development team and will identify a fix or work with our provider on one as appropriate.
Posted Feb 19, 2024 - 08:12 UTC
Investigating
Currently DSS service is partially unavailable.
Infrastructure team is now investigating the cause.
Posted Feb 19, 2024 - 03:38 UTC
This incident affected: Atlas (Document Signing Service (DSS)).