GCC GUI API service, Siteseal,Mynumber, Timestamp gateway, JCAN service are down
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Dec 03, 2023 - 22:07 UTC
Monitoring
The system issues we were experiencing have now been resolved.
We understand that this may have caused inconvenience, and we sincerely apologize for any disruption this may have caused.
We keep monitoring the system carefully for a while
Posted Dec 03, 2023 - 19:52 UTC
Update
We are also currently experiencing some instability with My Number system and Site Seal service. Team is aware of the issue and is actively investigating to resolve it as quickly as possible.
Posted Dec 03, 2023 - 16:34 UTC
Investigating
We are currently experiencing an incident with GCC GUI and API. Our team is actively investigating the issue and working towards a resolution.

We understand the inconvenience this may cause and appreciate your patience during this time. We will continue to provide updates as more information becomes available.
Posted Dec 03, 2023 - 15:51 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).