Slow response times on GCC portal
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved and response times should be back to normal.
Posted Jan 21, 2021 - 09:49 UTC
Investigating
We are currently observing increased latency and slow responses / timeouts on the GCC portal for some of our customers. A team has been mobilized and we are investigating the issue.
Posted Jan 21, 2021 - 09:33 UTC
This incident affected: GCC (GCC User Portal).