Atlas DSS and Timestamping issue
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved
Posted Oct 06, 2023 - 12:06 UTC
Monitoring
A fix has been deployed and the team are monitoring to ensure that all errors have ceased.
Posted Oct 06, 2023 - 12:03 UTC
Identified
The team have identified the cause of the problem and aim to have a resolution in place imminently
Posted Oct 06, 2023 - 12:01 UTC
Investigating
We are currently investigating an issue affecting Atlas timestamps (including timestamping for DSS).
Posted Oct 06, 2023 - 11:57 UTC
This incident affected: Atlas (Document Signing Service (DSS), Time Stamping).