Atlas portal problems
Incident Report for GMO GlobalSign
Resolved
The issue is resolved and all global monitoring points are returning good status.
Posted Sep 21, 2024 - 06:41 UTC
Investigating
We are investigating problems with the Atlas portal which seem to be affecting access in some geographies. Access to the APIs themselves is unaffected.
Posted Sep 21, 2024 - 03:01 UTC
This incident affected: Atlas (User Portal).