Timeouts and errors from standalone timestamp (TSA) service
Incident Report for GMO GlobalSign
Resolved
The Infrastructure team has identified and mitigated the root cause of this issue. After monitoring closely for 36 hours, we have not seen any recurrence so are considering this incident as resolved.
If any further timestamping issues are encountered, please contact the GlobalSign Support team as usual.
Posted Mar 20, 2021 - 10:12 UTC
Monitoring
Time stamping services are currently stable and we are continuing to closely monitor as the Infrastructure team perform the root cause analysis
Posted Mar 18, 2021 - 21:31 UTC
Identified
We are seeing a recurrence of the earlier issue regarding some time stamping endpoints. Customers may see timeouts or receive error responses. The Infrastructure team are investigating why the fixes implemented earlier haven't completely resolved the issue.
Posted Mar 18, 2021 - 20:29 UTC
This incident affected: GCC (Time Stamping).