Atlas portal unavailable
Incident Report for GMO GlobalSign
Resolved
The vendor has marked their issue as resolved, and we have seen stability across the production platform since accessibility was restored
Posted Sep 21, 2023 - 07:32 UTC
Monitoring
We have seen recovery on our production services. We will continue to monitor to ensure that they remain stable
Posted Sep 20, 2023 - 15:53 UTC
Identified
One of our third party vendors is experiencing problems which are causing the Atlas user portal to be inaccessible at the current time. We will keep you updated as we here more.
Atlas services themselves (DSS, HVCA / Certificate issuance, TSA, OCSP) are all operating as normal.
Posted Sep 20, 2023 - 15:41 UTC
This incident affected: Atlas (User Portal).