ePKI issuance hanging
Incident Report for GMO GlobalSign
Resolved
Full redundancy was restored for ePKI as of 10:40 UTC on 27th July. The team have continued to monitor and have seen no recurrences of the issue.
Posted Jul 28, 2021 - 15:10 UTC
Update
The Infrastructure team have confirmed good behaviour on ePKI and are working to re-establish full redundancy of the ePKI API cluster.
Posted Jul 26, 2021 - 23:58 UTC
Monitoring
The Infrastructure Team are working with the ePKI Development Team to investigate issues with one of the ePKI API servers. This server has been removed from the active pool, and the team are confirming that ePKI is working as designed.
Customers may have been experiencing delays in receiving certificates ordered through ePKI. Other services (e.g. TLS certificate issuance) have been unaffected.
Posted Jul 26, 2021 - 23:33 UTC
Investigating
Some customers are reporting issues with ePKI orders not completing fully. We believe this is related to the previous issues with GCC, and the team are investigating. We hope to have this resolved ASAP.
Other GCC systems are working as normal.
Posted Jul 26, 2021 - 20:36 UTC
This incident affected: GCC (Certificate Issuance).