GCC GUI, SSL API and Client API are down
Incident Report for GMO GlobalSign
Postmortem
Posted Jan 29, 2024 - 14:56 UTC

Resolved
The SSL-API was temporarily unstable after we placed it in a monitored status, but we have now removed the root cause and stabilized it.
We apologize for the long period of system instability.
All services are now up and running without any problems.

Summary of incident:
Start date and time: 2024 January 18, 10:14 PM (UTC)
Resolved date and time: 2024 January 19, 09:55 AM (UTC)
Total incident time: 11 hours 41 minutes.
Posted Jan 19, 2024 - 11:18 UTC
Monitoring
SSL API service is restored. All service is operational now.
We monitor the system intensively for a while.
Posted Jan 19, 2024 - 07:03 UTC
Update
SSL API is still under troubleshooting.
We apologize for the inconvenience.

Next update is at 2024 January 19 7:00 AM UTC.
Posted Jan 19, 2024 - 06:03 UTC
Update
SSL API is still under troubleshooting.
We apologize for the inconvenience.

Next update is at 2024 January 19 6:00 AM UTC.
Posted Jan 19, 2024 - 05:01 UTC
Identified
Following services are restored:
- GCC GUI
- Client API

SSL API is still being troubleshooted.
We apologize for any inconvenience caused.

Next update is at 2024 January 19 5:00 AM UTC.
Posted Jan 19, 2024 - 04:20 UTC
Update
Internal service disruption has been resolved.
We are restarting services one by one and are currently confirming that each is functioning appropriately.

Next update is at 2024 January 19 4:00 AM UTC.
Posted Jan 19, 2024 - 03:03 UTC
Update
Identified internal service disruption.
We are actively preparing for failover.

Next update is at 2024 January 19 3:00 AM UTC.
Posted Jan 19, 2024 - 02:05 UTC
Update
We are still investigating the cause of the issue and troubleshooting.
We apologize for any inconvenience this may have caused.

Next update is at 2024 January 19 2:00 AM UTC.
Posted Jan 19, 2024 - 01:00 UTC
Update
We are still investigating the cause of the issue and troubleshooting to resolve it as soon as possible.
We apologize for any inconvenience this may have caused.

We have confirmed that there is an impact to the Client API, the title of this incident notification has been updated.

Next update is at 2024 January 19 1:00 AM UTC.
Posted Jan 19, 2024 - 00:11 UTC
Investigating
Currently GCC GUI and SSL API are down.

We are investigating the cause and troubleshooting to resolve this issue.
Time started : 2024 January 18, around 10:14 PM UTC
Affected service: GCC GUI, SSL API

Next update is at 2024 January 19 0:00 AM UTC.
Posted Jan 18, 2024 - 23:29 UTC
This incident affected: GCC (GCC User Portal, Certificate Issuance).