Issue with Atlas issuance and DSS

Incident Report for GMO GlobalSign

Resolved

No further issues have been seen, and the service is returning to normal throughput levels. We are marking this issue as resolved.
Posted Mar 21, 2025 - 09:26 UTC

Monitoring

The issue has been resolved and we are closely monitoring as the service returns to normal parameters
Posted Mar 21, 2025 - 09:16 UTC

Identified

The Infrastructure team have identified the cause and are working on a resolution. HVCA and DSS are currently unavailable. TSA services are unaffected.
Posted Mar 21, 2025 - 09:01 UTC

Investigating

We are currently investigating an issue affecting Atlas certificate issuance and DSS services. We will provide an update as soon as we have confirmed the scope.
Posted Mar 21, 2025 - 08:52 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).