Errors on Atlas web portal
Incident Report for GMO GlobalSign
Resolved
The issue has been resolved.
Posted Apr 25, 2022 - 09:49 UTC
Investigating
We have identified an issuer affecting the Atlas user portal (https://atlas.globalsign.com). Users may see "500 - Server Error" displayed on some pages.
The Development team are investigating the root cause and this will be resolved ASAP.
The Atlas services themselves are not affected.
Posted Apr 25, 2022 - 09:28 UTC
This incident affected: Atlas (User Portal).