Certificate Validation Issue

Incident Report for GMO GlobalSign

Resolved

This incident has been resolved.
Posted Nov 07, 2024 - 08:08 UTC

Monitoring

The issue has been resolved. We are monitoring to ensure that there are no further errors.
Posted Nov 07, 2024 - 07:56 UTC

Identified

The team have identified the issue and are working to resolve.
Posted Nov 07, 2024 - 07:49 UTC

Investigating

The infra team is investigating certificate validity issue due to OCSP.
Certificates under R3 are affected.
Posted Nov 07, 2024 - 07:23 UTC
This incident affected: GCC (OCSP & CRL Services) and Atlas (OCSP & CRL Services).