Connectivity issue affecting Atlas APIs

Incident Report for GMO GlobalSign

Resolved

We have confirmed that all services are operational. No outage was detected by our external monitoring, however there could have been some brief packet loss in some geographies.
Posted Aug 27, 2026 - 13:54 UTC

Investigating

We are investigating a possible interruption to connectivity to the Atlas APIs. We will post further updates as soon as we have confirmed the scope
Posted Aug 27, 2026 - 13:28 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance, OCSP & CRL Services, Time Stamping, Edge Enroll).