503 errors from HVCA and DSS API
Incident Report for GMO GlobalSign
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 16:40 UTC
Monitoring
We experienced a spike in HTTP 503 errors returned by the Atlas HVCA and DSS APIs between 11:27 and 11:29 UTC. This affected roughly 1% of requests received during this period. We believe the issue has been resolved, but are continuing to closely monitor the situation.
Posted Aug 11, 2022 - 12:42 UTC
This incident affected: Atlas (Document Signing Service (DSS), Certificate Issuance).