Loss of redundancy on some services

Incident Report for GMO GlobalSign

Resolved

Full redundancy has been resolved on all services.
Posted Jan 22, 2021 - 13:09 UTC

Identified

Due to a hardware failure in our Singapore site, we are experiencing a loss of redundancy on some OCSP and TSA services. There is no impact to any service, and our Infrastructure team are working to restore full redundancy as quickly as possible
Posted Jan 20, 2021 - 15:51 UTC
This incident affected: GCC (OCSP & CRL Services) and Other Product Lines (Timestamping (non-Atlas RFC3161 and Authenticode for document and code signing)).