Planned maintenance window for Atlas HVCA and DSS services
Scheduled for May 15, 13:00 - 15:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 30, 2021 - 13:38 UTC
Scheduled
GlobalSign will be performing routine maintenance to one of our primary database clusters for Atlas services. During the maintenance window there may be one or more short periods during the planned 2-hour window where the Atlas services (HVCA, DSS, TSA) are briefly unavailable or return unexpected errors. No action is necessary from the customer side.
Posted Apr 30, 2021 - 13:37 UTC
This scheduled maintenance affects: Atlas (Document Signing Service (DSS), Certificate Issuance, Time Stamping).